PRB: I get double contacts in Outlook
APPLIES TO
Outlook Synchronizer CRM 5
Outlook Synchronizer SIX
Exchange Synchronizer CRM 5
Exchange Synchronizer SIX
SYMPTOMS
All contacts are duplicated.
CAUSE
This problem is caused by mailbox store in Microsoft Exchange.
RESOLUTION
Because this problem is caused by Exchange please open Microsoft Outlook. In Outlook use the following steps to solve this problem.
- Select a synchronizer-user mailbox. Click on "Contacts"
- Sort all contacts on "Category"
- Select one double contact which can be found in the category "SuperOffice Company"
- Click on "All Fields" followed by selecting "User-defined fields in folder"
- Add here three new items by clicking "New..." on the bottom of the screen
- All items must be of the type "Number" and of the format "All digits: 1.234,567 -1.234,567"
- Use the following names:
- SOContactID
- SOPersonID
- SOSelectionID
- After adding these fields you can delete all contacts of the category "SuperOffice Company" and "SuperOffice Selection"
When synchronizer ran once, all contacts are synchronized to Outlook. If synchronizer is ran again, no duplicates are being created in Outlook