System Requirements Outlook Synchronizer for SuperOffice Online

Last update:
Created :
Written by Thomas Speekenbrink
To use the Outlook Synchronizer for SuperOffice CRM Online the following requirements have to be met. 
 
SuperOffice version
  • SuperOffice CRM Online
 
Operating system
  • Microsoft Windows XP Pro SP3
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 8.1
 
Microsoft Exchange
  • Microsoft Exchange 2003
  • Microsoft Exchange 2007
  • Microsoft Exchange 2010
  • Microsoft Exchange 2013
and 
  • Microsoft Outlook: Microsoft Outlook 2003
  • Microsoft Outlook 2007
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013

Please note: Microsoft Office 365 is not supported!

Prerequisites
  • Microsoft .Net Framework version 4.0 (x86-x64) (link)
  • Microsoft Visual C++ 2010 – Redistributable (SP1) (x86) version 2010 SP1 (link)
  • Microsoft Visual C++ 2010 – Redistributable (SP1) (x64) version 2010 SP1 (link)
 The installer will perform a check on the prerequisites.