System Requirements - Clipboard for SuperOffice CRM

Last update:
Created :
Written by Thomas Speekenbrink

Product Page / More Information:

Clipboard for SuperOffice CRM

To use the Clipboard application the following requirements have to be met:

Operating System:

  • MS Windows Server 2003 (32/64 bit)
  • MS Windows Server 2008 (32/64 bit)
  • MS Windows XP Professional SP3
  • MS Windows Vista Business
  • MS Windows Vista Ultimate
  • MS Windows 7

SuperOffice Versions:

  • SuperOffice 6.3 (Windows)
  • SuperOffice 7.0 (Windows)
  • SuperOffice 7.1 (Windows)
  • SuperOffice 7.5 (Windows)
  • SuperOffice 8.0 (Windows)

Extra:

Microsoft .Net Framework version 4.0 (x86-x64) (if not installed, the installer will install it automatically)