System Requirements - PDFDirector

Last update:
Created :
Written by Thomas Speekenbrink

Product Page / More Information:

PDFDirector @ CRMPlaza

To use the PDF Director for SuperOffice CRM the following requirements have to be met.

Operating System:

  • Microsoft Windows XP Pro SP3
  • Microsoft Vista Business
  • Microsoft Vista Ultimate
  • Microsoft Windows 7

SuperOffice versions:

  • SuperOffice CRM 6.3 Windows
  • SuperOffice CRM 7.0 Windows 
  • SuperOffice CRM 7.1 Windows
  • SuperOffice CRM 8.0 Windows

Please note: SuperOffice Web is not supported.

Prerequisites:

Please check your machine if all the prerequisites below are installed. If not installed, the installer will install it automatically.