System Requirements - Outlook Sync V2

Last update:
Created :
Written by Thomas Speekenbrink

To use the Outlook Synchronizer V2 for SuperOffice CRM the following requirements have to be met:

Operating system:

  • Microsoft Windows XP Pro SP3
  • Microsoft Vista Business
  • Microsoft Vista Ultimate
  • Microsoft Windows 7
  • Microsoft Windows 8

Database platforms:

  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012
  • Oracle 10.x

SuperOffice versions:

  • SuperOffice CRM 6.x or higher (Win + Web)
  • SuperOffice CRM 7.0 (Win + Web)
  • SuperOffice CRM 7.1 (Win + Web)
  • SuperOffice CRM 7.5 (Win + Web)

Microsoft Outlook:

  • Microsoft Outlook 2003
  • Microsoft Outlook 2007
  • Microsoft Outlook 2010

Please note: Office365 environments are not supported with this version. When using Office365, you will need to use the Outlook Online Synchronizer.

Also, IMAP & POP3 accounts are not supported. The IMAP/POP3 protocols do not have support for calendaring and only cover email synchronization.

Prerequisites:

Please check your machine if all the prerequisites below are installed: