System Requirements - Exchange Synchronizer V2

Last update:
Created :
Written by Thomas Speekenbrink

To use the Exchange Synchronizer V2 the following requirements have to be met:

Operating System:

  • MS Windows XP Professional SP3
  • MS Windows Vista Business / Ultimate
  • MS Windows 7
  • MS Windows 8
  • MS Windows Server 2003 (32 or 64-bit)
  • MS Windows Server 2008 (32 or 64-bit)
  • MS Windows Server 2008 R2 (64-bit)
  • MS Windows Server 2012

SuperOffice Versions:

  • All SuperOffice versions starting with 6.x (this means 6.0x, 6.1x, 6.2x and 6.3x)
  • SuperOffice CRM 7.0 (Win + Web)
  • SuperOffice CRM 7.1 (Win + Web)
  • SuperOffice CRM 7.5 (Win + Web)

Database platforms:

  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012
  • Oracle 10.x

Microsoft Exchange:

  • Microsoft Exchange 2000
  • Microsoft Exchange 2003
  • Microsoft Exchange 2003 SP2
  • Microsoft Exchange 2007 64-bits
  • Microsoft Exchange 2010 (*)

NOTE (*): We advice to use the Exchange Online Synchronizer when Exchange 2010 or Exchange 2013 is being used.

Please note: IMAP & POP3 accounts are not supported. The IMAP/POP3 protocols do not have support for calendaring and only cover email synchronization.

Time Zone:

Times Zone support will be handled by the server where the Synchronizer Server is installed. When more than 1 Time Zone needs to be Synchronized you will need to install a seperate Synchronizer instance for each Time Zone.

Prerequisites:

Please check your machine if all the prerequisites below are installed:

(*) This installation file can also be found after installation in \[INSTALLDIR]\ Exchange Synchronizer\Prerequisites\ExchangeMapiCdo.MSI .