System Requirements - Google Synchronizer for SuperOffice CRM

Last update:
Created :
Written by Thomas Speekenbrink

 

Product Page / More Information:

Google Synchronizer for SuperOffice CRM

Google Synchronizer for SuperOffice CRM (Personal Edition)

To use the Google Synchronizer for SuperOffice CRM the following requirements must be met:

Operating system: 

  • Microsoft XP SP3
  • Microsoft Vista
  • Microsoft Windows 7
  • Microsoft Windows 8
  • Microsoft Windows 10
  • Microsoft Windows Server 2003 Standard 32-bit
  • Microsoft Windows Server 2003 64-bit
  • Microsoft Windows Server 2008 R2 (32 or 64-bit)
  • Microsoft Windows Server 2012

Database platforms:

  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012
  • Oracle 10.x

SuperOffice versions:

  • SuperOffice CRM 7.0 (Windows + Web)
  • SuperOffice CRM 7.1 (Windows + Web)
  • SuperOffice CRM 7.5 (Windows + Web)
  • SuperOffice CRM 8.0 (Windows + Web)

SuperOffice Windows client:

On the Synchronizer server we need the SuperOffice Windows client installed, as the Synchronizer uses some shared components for logging into the SuperOffice Database.

  • SuperOffice Windows client v7.0.x
  • SuperOffice Windows client v7.1.x
  • SuperOffice Windows client v7.5.x
  • SuperOffice Windows client v8.0.x

Google account:

  • Google account
  • G Suite

If you are using a G Suite account, it is mandatory to set the proper access rights for Contacts, Appointments and Tasks. With our expierence from other customers, this is set by the IT department.

Follow this article about granting rights.

Please note: The Google Administrator needs to enable Administrative API Access and he/she needs to have the role Help Desk Admin or higher (only for G Suite).

Time Zone Support:

Times Zone support will be handled by the server where the Synchronizer Server is installed. When more than 1 Time Zone needs to be Synchronized you will need to install a seperate Synchronizer instance for each Time Zone.

Prerequisites:

Please check your machine if all the prerequisites below are installed (see below).