System Requirements - Mail Logger for Visma Business (Add-In)

Last update:
Created :
Written by Thomas Speekenbrink

To use the Mail Logger Add-In for Visma Business the following requirements have to be met:

Operating System:

  • Microsoft Windows 7
  • Microsoft Windows 8

Outlook Client:

  • Outlook 2007 (x86, x64)
  • Outlook 2010 (x86, x64)
  • Outlook 2013 (x86)
  • Outlook 2016 (x86, x64)

The following component is used by the Mail Logger Add-In for Visma Business:

If not installed, the installer will install it automatically.