System Requirements - Exchange Synchronizer EWS for Visma Business

Last update:
Created :
Written by Thomas Speekenbrink

To be able to use the Exchange Synchronizer EWS for Visma Business, you have to meet the following requirements:

Microsoft Exchange:

  • Microsoft Exchange 2010 SP1 (or higher)
  • Microsoft Exchange 2013
  • Microsoft Exchange 2016
  • Microsoft Exchange Online (Office 365)

Visma Business:

  • Visma Business 9.00
  • Visma Business 10.00
  • Visma Business 11.00
  • Visma Business 11.10
  • Visma Business Services Host

Operating Systems / Database platforms:

Please refer to the following url for details regarding supported operating systems and database platforms:

http://www.visma.com/software/support/portal/forum/showthread.php?1167-Visma-Business-Downloads

Other requirements:

  • One Domain user with a mailbox and Full Mailbox access rights (impersonation or delegation) on mailboxes

Prerequisites:

The following components are used by the Exchange Synchronizer EWS for Visma Business: