System Requirements - Cards for Visma CRM

Last update:
Created :
Written by Thomas Speekenbrink

To use Cards for Visma CRM the following requirements have to be met:

Operating system:

  • MS Windows XP
  • MS Windows Vista
  • MS Windows 7
  • MS Windows 8

Visma versions:

  • Visma CRM 7.80

Prerequisites: