System Requirements - Exchange Synchronizer for Visma Business

Last update:
Created :
Written by Thomas Speekenbrink

Product Page / More Information:

To use the Exchange Synchronizer for Visma Business the following requirements have to be met:

Exchange/Outlook:

  • Exchange 2007 / Outlook 2007
  • Exchange 2010 / Outlook 2010
  • Exchange 2013 (Only when MS Outlook 2007 or newer is installed)

Please note: When using Exchange 2010 SP1 or higher, we recommend using the EWS Sync Standard or Enterprise edition.

Visma Business:

  • Visma Business 5.21 (Not supporting new Synchronizer updates)
  • Visma Business 5.31 (Not supporting new Synchronizer updates)
  • Visma Business 5.32 (Not supporting new Synchronizer updates)
  • Visma Business 8.00 (Not supporting new Synchronizer updates)
  • Visma Business 9.00
  • Visma Business 10.00
  • Visma Business 11.00
  • Visma Business 11.10
  • Visma Business Services Host.

Please refer to the following url for details regarding supported operating systems and database platforms: click here.

Other requirements:

  • One DOMAIN user with a mailbox and full access rights on all mailboxes
  • A local Admin user with rights to start a Windows Service

Prerequisites:

The following components are used by the Exchange Synchronizer for Visma Business: