How to solve the Unable to load necessary MAPI dependencies error message

Last update:
Created :
Written by Thomas Speekenbrink

Overview:

After installation of the Synchronizer v2 and when trying to open the Sync Admin, you might receive this error:

Unable to load necessary MAPI dependencies.

How to:

When you see this error message, you are missing a prerequisite for correct functioning of the Exchange Synchronizer v2. Download the Microsoft Visual C++ 2010 Redistributable Package (x86) here and try again.