System Requirements - Exchange Synchronizer Visma CRM

Last update:
Created :
Written by Thomas Speekenbrink

To use the Exchange Synchronizer for Visma CRM the following requirements have to be met:

Exchange/Outlook

  • Exchange 2003 / Outlook 2003
  • Exchange 2007 / Outlook 2007
  • Exchange 2010 / Outlook 2010
  • Exchange 2013 / Outlook 2013

Visma CRM

  • 7.55
  • 7.60
  • 7.70
  • 7.80
  • 9.00
  • Sales Business Component COM object.

Supported databases and operating systems

  • Please refer to the documentation of Visma CRM. The synchronizer supports all platforms Visma CRM supports.

Further requirements

  • One DOMAIN user with a mailbox and full access rights on all mailboxes
  • A local Admin user with rights to start a Windows Service

The following components are used by the Exchange Synchronizer for Visma CRM: