System Requirements - DataDirector

Last update:
Created :
Written by Support InfoBridge

Product Page / More Information:

DataDirector @ CRMPlaza

To use the DataDirector for SuperOffice CRM the following requirements have to be met:

Operating System:

  • MS Windows Vista Business
  • MS Windows Vista Ultimate
  • MS Windows 7
  • MS Windows Server 2008 (32 or 64-bit)
  • MS Windows Server 2008 R2 (64-bit)
  • MS Windows Server 2012
  • MS Windows server 2016

SuperOffice Versions:

  • SuperOffice 7.0
  • SuperOffice 7.5
  • SuperOffice 8.0
  • SuperOffice 8.1
  • SuperOffice 8.2
  • SuperOffice 8.3

Detailed checklists available here

SuperOffice Windows Client:

  • The SuperOffice Windows client is needed to be able to create the DataDirector tables in the SuperOffice Database (only needed once)

Database platforms:

  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2016
  • Oracle

Prerequisites:

The installation application will check your machine if all the prerequisites below are met. If not installed, the installer will install it automatically.