Upgrading InfoPanels

Last update:
Created :
Written by Thomas Speekenbrink

Overview:

What to do when you need to upgrade InfoPanels to a newer version

How to:

Please uninstall the existing InfoPanels if you are running a previous version of the application. Note that you will need to run the configuration again: all existing connection settings are removed. Create a backup of the web.config (found in the root of the installation directory of the InfoPanels) before uninstalling.

Upgrading to SuperOffice 8.2 requires the latest InfoPanels version 2.0.6

When upgrading please check if the Web.config is updated correctly

It should look like this: (example is also attached to this article)

16-5-2018_14-26-13.png