Checklist InfoBridge Products SO 8.4 R-versions

Last update:
Created :
Written by Support InfoBridge

Overview:

Checklist for InfoBridge Products for SuperOffice On-Premise version 8.4 R-versions

Modules:

Product R01  R02  R03  R04 R05 R06
Exchange Online Synchronizer Version 3.2.240 is compatible Version 3.2.240 is compatible  Version 3.2.245 is compatible  Version 3.2.247 is compatible Version 3.2.247 is compatible Version 3.2.247 is compatible
Outlook Online Synchronizer

Version 3.2.240 is compatible

Version 3.2.240 is compatible  Version 3.2.245 is compatible  Version 3.2.247 is compatible Version 3.2.247 is compatible Version 3.2.247 is compatible
InfoPanels Version 2.0.6_8.3 is compatible Version 2.0.6_8.3 is compatible  Version 2.0.6_8.3 is compatible  Version 2.0.6_8.3 is compatible Version 2.0.6_8.3 is compatible  
DataSynchronizer Version 1.1.70 is compatible Version 1.1.70 is compatible  Version 1.1.70 is compatible   Version 1.1.70 is compatible  Version 1.1.70 is compatible  
DataDirector Version 4.1.14-SO8.4 is compatible Version 4.1.14-SO8.4 is compatible  Version 4.1.14-SO8.4 is compatible  Version 4.1.14-SO8.4 is compatible Version 4.1.14-SO8.4 is compatible  
Universal Mail Archiver Version 1.1.2_8.3 is compatible Version 1.1.2_8.3 is compatible Version 1.1.2_8.3 is compatible  Version 1.1.2_8.3 is compatible  Version 1.1.2_8.3 is compatible  
Domino Synchronizer Version 3.2.129 is compatible Version 3.2.129 is compatible        
PDF Director Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible  Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible  
Preview Email Version 4.1.0-SO8 is compatible Version 4.1.0-SO8 is compatible  Version 4.1.0-SO8 is compatible  Version 4.1.0-SO8 is compatible Version 4.1.0-SO8 is compatible  
Google Synchronizer Version 3.2.241 is compatible Version 3.2.241 is compatible  Version 3.2.241 is compatible  Version 3.2.241 is compatible Version 3.2.241 is compatible  
Google Synchronizer Personal Version 3.2.241 is compatible Version 3.2.241 is compatible  Version 3.2.241 is compatible  Version 3.2.241 is compatible Version 3.2.241 is compatible  
Quote + Version 1.0.10.1_8.3 is compatible Version 1.0.10.1_8.3 is compatible   Version 1.0.10.1_8.3 is compatible   Version 1.0.10.1_8.3 is compatible