Checklist InfoBridge Products SO 8.5 R-versions

Last update:
Created :
Written by Support InfoBridge

Overview:

Checklist for InfoBridge Products for SuperOffice On-Premise version 8.4 R-versions

Modules:

Product R01 R02 R03 R04 R05 R06 R07
Exchange Online Synchronizer Version 3.2.249 is compatible Version 3.2.249 is compatible Version 3.2.249 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible
Exchange Online Synchronizer COM-less Version 3.2.262 is compatible Version 3.2.262 is compatible Version 3.2.262 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible
Outlook Online Synchronizer

Version 3.2.249 is compatible

Version 3.2.249 is compatible

Version 3.2.249 is compatible

Version 3.2.265 is compatible

Version 3.2.265 is compatible

Version 3.2.265 is compatible

Version 3.2.265 is compatible

InfoPanels New version 2.0.6_8.5 is compatible
(after removing old en install a new version)
version 2.0.6_8.5 is compatible version 2.0.6_8.5 is compatible Version 2.0.6_8.5 is compatible Version 2.0.6_8.5 is compatible Version 2.0.6_8.5 is compatible Version 2.0.6_8.5 is compatible
DataSynchronizer Version 1.1.70 is compatible Version 1.1.70 is compatible Version 1.1.70 is compatible Version 1.1.70 is compatible Version 1.1.70 is compatible Version 1.1.70 is compatible Version 1.1.70 is compatible
DataDirector Version 4.1.15-SO8.5 is compatible Version 4.1.15-SO8.5 is compatible Version 4.1.15-SO8.5 is compatible Version 4.1.15-SO8.5 is compatible Version 4.1.15-SO8.5 is compatible Version 4.1.15-SO8.5 is compatible Version 4.1.15-SO8.5 is compatible
Universal Mail Archiver Version 1.1.3_8.5 is compatible Version 1.1.3_8.5 is compatible Version 1.1.3_8.5 is compatible Version: 1.1.3_8.5 is compatible Version: 1.1.3_8.5 is compatible Version: 1.1.3_8.5 is compatible  Version: 1.1.3_8.5 is compatible
Domino Synchronizer              
Domino Synchronizer COM-less              
PDF Director Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible Version 5.0.0.0-SO8 is compatible
Google Synchronizer Version 3.2.241 is compatible Version 3.2.241 is compatible Version 3.2.241 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible
Google Synchronizer COM-less Version 3.2.262 is compatible Version 3.2.262 is compatible Version 3.2.262 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible
Google Synchronizer Personal Version 3.2.241 is compatible Version 3.2.241 is compatible Version 3.2.241 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible Version 3.2.265 is compatible
Quote + 1.0.10.1_8.5 is compatible
(after removing old en install a new version)
Version 1.0.10.1_8.5 is compatible Version 1.0.10.1_8.5 is compatible  Version 1.0.10.1_8.5 is compatible  Version 1.0.10.1_8.5 is compatible Version 1.0.10.1_8.5 is compatible